Announcement

Collapse
No announcement yet.

Stb emulator stop working!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stb emulator stop working!

    please help. 272 days letf, does it has to do something with that changes??

  • #2
    Originally posted by xxxjrxxx View Post
    please help. 272 days letf, does it has to do something with that changes??
    Did you do iptv reset?

    Comment


    • #3
      Yes broth twice, and nothing, I have change the mac address from 78 to 79 reset it and nothing.

      Comment


      • #4
        Originally posted by xxxjrxxx View Post
        Yes broth twice, and nothing, I have change the mac address from 78 to 79 reset it and nothing.
        Try to restart your portal URL your donation number should work now.

        Comment


        • #5
          Thanks Vtoor , is working perfect now.

          Comment


          • #6
            Originally posted by vtoor View Post

            Try to restart your portal URL your donation number should work now.
            I can't restart my Portal URL, when I click on that green button that says "Change Portal" nothing happens, why?

            Comment


            • #7
              Originally posted by Kratos View Post

              I can't restart my Portal URL, when I click on that green button that says "Change Portal" nothing happens, why?
              Start your own thread to able to help you more better.

              Comment


              • #8
                push the iptv reset button not the change portal button the reset is to restart your url

                Comment


                • #9
                  Originally posted by vtoor View Post

                  Start your own thread to able to help you more better.
                  I have my own thread, we can keep talking there, but mentioned it here because I have similar issue but the solution mentioned here doesn't work for me, this is the link to other thread
                  Hi, live channels are fine, what is not working for me is the TV on demand, when I go to VideoClub->Movies and I open one it never loads. Also, I can't find the channel "The CW", is it available? And can I enable close captions for the channels? Please let me know those 3 questions, thanks

                  Comment


                  • #10
                    Originally posted by moose View Post
                    push the iptv reset button not the change portal button the reset is to restart your url
                    I tried IPTV Reset several times, my portal url doesn't change, actually nothing seems to be changing when I do that

                    Comment


                    • #11
                      the portal dosnt change it just resets it everything stays the same its like restarting your cell phone

                      Comment

                      Working...
                      X